Project

General

Profile

Bug #11

idmef-criteria-string.lex.l require recent flex version

Added by Yoann VANDOORSELAERE over 18 years ago. Updated almost 14 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Resolution:
fixed

Description

Which sacrifice portability, and is not widely adopted for this reason. We should stop using it in favor of a less recent version, and mutex should be used in order to protect the parser.

History

#1 Updated by Yoann VANDOORSELAERE over 18 years ago

s/sacrifice portability/can't be used by most deployed flex version/

#2 Updated by Yoann VANDOORSELAERE over 18 years ago

  • Status changed from New to Closed
  • Resolution set to fixed

Fixed by Nicolas in r3711

#3 Updated by Yoann VANDOORSELAERE almost 14 years ago

  • Project changed from PRELUDE SIEM to Libprelude
  • Category deleted (1)

Also available in: Atom PDF